Cisco Unified Contact Center Express 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1222423 漏洞类型 跨站脚本
发布时间 2018-07-19 更新时间 2019-10-17
CVE编号 CVE-2018-0401 CNNVD-ID CNNVD-201807-1284
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1284
|漏洞详情
Cisco Unified Contact Center Express(Unified CCX)是美国思科(Cisco)公司的一款统一通信解决方案中的客户关系管理组件。该组件集坐席应用和自助语音服务于一身,并提供呼叫分配、客户访问控制等功能。 Cisco Unified CCX中基于Web的管理界面存在跨站脚本漏洞,该漏洞源于程序没有充分的验证用户提交的数据。远程攻击者可通过诱使该界面用户点击特制的链接利用该漏洞在该界面的上下文中执行任意的脚本代码或访问基于浏览器的敏感信息。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180718-uccx