Wireshark DICOM解析器安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1223304 漏洞类型 缓冲区错误
发布时间 2018-07-20 更新时间 2020-03-23
CVE编号 CVE-2018-14341 CNNVD-ID CNNVD-201807-1579
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1579
|漏洞详情
Wireshark(前称Ethereal)是Wireshark团队开发的一套网络数据包分析软件。该软件的功能是截取网络数据包,并显示出详细的数据以供分析。DICOM dissector是其中的一个DICOM通信协议解析器。 Wireshark 2.6.0版本至2.6.1版本、2.4.0版本至2.4.7版本和2.2.0版本至2.2.15版本中的DICOM解析器存在安全漏洞。攻击者可通过注入畸形的数据包或诱使用户读取畸形的数据包跟踪文件利用该漏洞消耗大量CPU资源。
|参考资料

来源:bugs.wireshark.org

链接:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14742


来源:code.wireshark.org

链接:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=2e716c32be6aa20e1813b0002878853e71f8b2f4


来源:www.wireshark.org

链接:https://www.wireshark.org/security/wnpa-sec-2018-39.html