Adobe Acrobat和Reader 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1226315 漏洞类型 代码问题
发布时间 2018-07-20 更新时间 2019-08-23
CVE编号 CVE-2018-12812 CNNVD-ID CNNVD-201807-1683
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1683
|漏洞详情
Adobe Acrobat和Reader都是美国奥多比(Adobe)公司的产品。前者是一套PDF文件编辑和转换工具,后者是一套PDF文档阅读软件。 Adobe Acrobat和Reader中存在类型混淆漏洞。攻击者可利用该漏洞在当前用户的上下文中执行任意代码。基于Windows和macOS平台的以下产品和版本受到影响:Adobe Acrobat(DC Continuous)2018.011.20038及之前版本,Acrobat 2017(Classic 2017)2017.011.30079及之前版本,Acrobat DC(Classic 2015)2015.006.30417及之前版本;Acrobat Reader(DC Continuous)2018.011.20038及之前版本,Acrobat Reader 2017(Classic 2017)2017.011.30079及之前版本,Acrobat Reader DC(Classic 2015)2015.006.30417及之前版本。
|参考资料

来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/acrobat/apsb18-09.html