多款Echelon产品安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1228794 漏洞类型 加密问题
发布时间 2018-07-25 更新时间 2019-10-17
CVE编号 CVE-2018-8855 CNNVD-ID CNNVD-201807-1794
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1794
|漏洞详情
Echelon SmartServer 1等都是美国Echelon公司的产品。Echelon SmartServer 1是一款多功能控制器,它支持楼宇自动化控制和企业能源管理等。i.LON 100是一款网络服务器,它主要用于配置和监控LonWorks设备。 多款Echelon产品中存在安全漏洞,该漏洞源于程序以明文的形式传递敏感信息。攻击者可利用该漏洞用恶意的固件二进制文件和模块替换原有的文件和模块,并在系统上执行代码。以下产品和版本受到影响:Echelon SmartServer 1(全部版本);SmartServer 2 4.11.007之前版本;i.LON 100(全部版本);i.LON 600(全部版本)。
|参考资料

来源:ics-cert.us-cert.gov

链接:https://ics-cert.us-cert.gov/advisories/ICSA-18-200-03