Linux kernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1229104 漏洞类型 Failure to Handle Exceptional Conditions
发布时间 2018-06-09 更新时间 2018-06-09
CVE编号 CVE-2018-10880 CNNVD-ID CNNVD-201807-1850
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/104907
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1850
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel中的ext4文件系统代码存在安全漏洞。攻击者可借助特制的ext4镜像利用该漏洞造成系统崩溃,导致拒绝服务(堆越边界写入)。
|参考资料

来源:patchwork.ozlabs.org

链接:http://patchwork.ozlabs.org/patch/930639/


来源:bugzilla.kernel.org

链接:https://bugzilla.kernel.org/show_bug.cgi?id=200005


来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-10880


来源:git.kernel.org

链接:https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=8cdb5240ec5928b20490a2bb34cb87e9a5f40226