Linux kernel 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1233439 漏洞类型 缓冲区错误
发布时间 2018-07-30 更新时间 2019-08-15
CVE编号 CVE-2018-14615 CNNVD-ID CNNVD-201807-1931
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1931
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.17.10及之前版本中的fs/f2fs/inline.c文件的‘truncate_inline_inode()’函数存在缓冲区溢出漏洞,该漏洞源于长度值可能为负值。远程攻击者可利用该漏洞造成拒绝服务。
|参考资料

来源:bugzilla.kernel.org

链接:https://bugzilla.kernel.org/show_bug.cgi?id=200421