Linux kernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1233455 漏洞类型 资源管理错误
发布时间 2018-07-29 更新时间 2019-08-08
CVE编号 CVE-2018-14734 CNNVD-ID CNNVD-201807-1907
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1907
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.17.11及之前版本中的drivers/infiniband/core/ucma.c文件存在安全漏洞,该漏洞源于‘ucma_process_join’函数在进行释放操作之后,‘ucma_leave_multicast’函数仍然可以访问被释放的数据结构。攻击者可利用该漏洞造成拒绝服务(释放后重用)。
|参考资料

来源:git.kernel.org

链接:http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=cb2595c1393b4a5211534e6f0a0fbad369e21ad8


来源:github.com

链接:https://github.com/torvalds/linux/commit/cb2595c1393b4a5211534e6f0a0fbad369e21ad8