metascrape npm模块跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1234202 漏洞类型 跨站脚本
发布时间 2018-07-31 更新时间 2019-10-17
CVE编号 CVE-2018-3773 CNNVD-ID CNNVD-201807-1971
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201807-1971
|漏洞详情
metascrape npm module是一个用于在Web上抓取文章中元数据的库。 metascrape npm模块3.9.2及之前版本中存在跨站脚本漏洞,该漏洞源于程序没有过滤HTML。远程攻击者可借助Open Graph元数据利用该漏洞执行并注入任意的HTML。
|参考资料

来源:hackerone.com

链接:https://hackerone.com/reports/309367