PHP 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1244244 漏洞类型 代码问题
发布时间 2018-08-06 更新时间 2019-08-20
CVE编号 CVE-2018-14884 CNNVD-ID CNNVD-201808-155
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201808-155
|漏洞详情
PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP 7.0.27之前的7.0.x版本、7.1.13之前的7.1.x版本和7.2.1之前的7.2.x版本中存在安全漏洞,该漏洞源于程序没有正确的验证HTTP响应。攻击者可利用该漏洞造成段错误。
|参考资料

来源:php.net

链接:http://php.net/ChangeLog-7.php


来源:bugs.php.net

链接:https://bugs.php.net/bug.php?id=75535