PHPCMS 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1244289 漏洞类型 资源管理错误
发布时间 2018-08-06 更新时间 2019-10-23
CVE编号 CVE-2018-14940 CNNVD-ID CNNVD-201808-105
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201808-105
|漏洞详情
PHPCMS是一套基于PHP和Mysql架构的网站内容管理系统。该系统包括新闻、图片、下载、信息、产品等模块。 PHPCMS 9版本中存在安全漏洞。远程攻击者可借助api.php?op=checkcode请求中较大的‘font_size’、‘height’和‘width’参数利用该漏洞造成拒绝服务(资源消耗)。
|参考资料

来源:github.com

链接:https://github.com/m0us3Sun/PHPCMS-v9/issues/1