Ubuntu CUPS 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1256170 漏洞类型 权限许可和访问控制问题
发布时间 2018-08-13 更新时间 2019-10-23
CVE编号 CVE-2018-6553 CNNVD-ID CNNVD-201808-298
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201808-298
|漏洞详情
Ubuntu是英国科能(Canonical)公司和Ubuntu基金会共同开发的一套以桌面应用为主的GNU/Linux操作系统。CUPS是其中的一套开源的用于OS X和类Unix系统的打印系统。 Ubuntu中的CUPS存在安全漏洞,该漏洞源于CUPS AppArmor配置文件没有正确的限制dnssd后端。本地攻击者可利用该漏洞绕过限制。以下版本受到影响:CUPS 2.2.7-1ubuntu2.1之前版本(Ubuntu 18.04 LTS版本),2.2.4-7ubuntu3.1之前版本(Ubuntu 17.10版本),2.1.3-4ubuntu0.5之前版本(Ubuntu 16.04 LTS版本),1.7.2-0ubuntu1.10之前版本(Ubuntu 14.04 LTS版本)
|参考资料

来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2018/07/msg00014.html


来源:usn.ubuntu.com

链接:https://usn.ubuntu.com/usn/usn-3713-1


来源:www.debian.org

链接:https://www.debian.org/security/2018/dsa-4243