Cisco Web Security Appliance 访问控制错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1262517 漏洞类型
发布时间 2018-08-16 更新时间 2019-10-17
CVE编号 CVE-2018-0428 CNNVD-ID CNNVD-201808-455
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201808-455
|漏洞详情
Cisco Web Security Appliance(WSA)是美国思科(Cisco)公司的一套Web安全设备。该设备提供基于SaaS的访问控制、实时网络报告和追踪、制定安全策略等功能。 Cisco WSA中的账户管理子系统存在访问控制错误漏洞。本地攻击者可利用该漏洞绕过CLI subshell,在底层操作系统上以root权限执行系统级命令。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180815-wsa-escalation