Cobbler 访问控制错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1269873 漏洞类型 访问控制错误
发布时间 2018-08-21 更新时间 2019-10-23
CVE编号 CVE-2018-1000226 CNNVD-ID CNNVD-201808-589
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201808-589
|漏洞详情
Cobbler是一款网络安装服务器套件,它能够快速建立Linux网络安装环境。 Cobbler 2.0.0+及之前版本中的XMLRPC API(/cobbler-api)存在访问控制错误漏洞,该漏洞源于程序没有正确的验证API端点内的安全令牌。攻击者可利用该漏洞提升权限,操纵或泄露数据,获取LDAP凭证。
|参考资料

来源:github.com

链接:https://github.com/cobbler/cobbler/issues/1916


来源:movermeyer.com

链接:https://movermeyer.com/2018-08-02-privilege-escalation-exploits-in-cobblers-api/