PostgreSQL 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1269878 漏洞类型
发布时间 2018-08-21 更新时间 2019-06-25
CVE编号 CVE-2016-7048 CNNVD-ID CNNVD-201808-584
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201808-584
|漏洞详情
PostgreSQL是PostgreSQL开发组织所研发的一套自由的对象关系型数据库管理系统。该系统支持大部分SQL标准并且提供了许多其他特性,例如外键、触发器、视图等。 PostgreSQL 9.3.15之前版本、9.4.10之前的9.4.x版本和9.5.5之前的9.5.x版本中的交互式安装程序存在安全漏洞。远程攻击者可利用该漏洞执行任意代码。
|参考资料

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1378043


来源:www.postgresql.org

链接:https://www.postgresql.org/support/security/