Apache mod_perl 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1279523 漏洞类型 Design Error
发布时间 2011-10-03 更新时间 2018-10-29
CVE编号 CVE-2011-2767 CNNVD-ID CNNVD-201808-788
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/105195
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201808-788
|漏洞详情
Apache HTTP Server是美国阿帕奇(Apache)软件基金会的一款开源网页服务器。该服务器具有快速、可靠且可通过简单的API进行扩充的特点。mod_perl是一个嵌入了Perl编译器的Apache HTTP服务器。 Apache mod_perl 2.0版本至2.0.10版本中存在安全漏洞。攻击者可通过将Perl代码置入到用户所有的.htaccess文件利用该漏洞执行任意Perl代码。
|参考资料

来源:bugs.debian.org

链接:https://bugs.debian.org/644169


来源:mail-archives.apache.org

链接:https://mail-archives.apache.org/mod_mbox/perl-modperl/201110.mbox/raw/%3C20111004084343.GA21290%40ktnx.net%3E