HPE RESTful Interface Tool 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1285937 漏洞类型 权限许可和访问控制问题
发布时间 2017-05-19 更新时间 2019-10-23
CVE编号 CVE-2017-8968 CNNVD-ID CNNVD-201705-828
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201705-828
|漏洞详情
HPE RESTful Interface Tool是美国惠普企业(Hewlett Packard Enterprise,HPE)公司的一套可配置、清查和监控各种系统和服务器组件的RESTful界面工具,它支持通过命令工具控制电源、BIOS(传统/UEFI)和iLO 4设置、读取事件日志等,并提供远程身份验证、脚本部署服务器等功能。 HPE RESTful Interface Tool 1.5版本和2.0版本中存在安全漏洞。远程攻击者可利用该漏洞执行任意代码。
|参考资料

来源:support.hpe.com

链接:https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03796en_us