HPE XP Command View Advanced Edition Software DevMgr、RepMgr和RepMgr 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1285938 漏洞类型 权限许可和访问控制问题
发布时间 2017-05-17 更新时间 2019-10-23
CVE编号 CVE-2017-8988 CNNVD-ID CNNVD-201705-753
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201705-753
|漏洞详情
HPE XP Command View Advanced Edition Software是美国惠普企业(Hewlett Packard Enterprise,HPE)公司的一套可对HPE XP7磁盘阵列产品进行存储管理的设备管理软件。DevMgr、RepMgr和HDLM都是其中的管理模块。 HPE XP Command View Advanced Edition Software 8.5.3-00之前版本中的DevMgr、RepMgr和RepMgr存在安全漏洞。远程攻击者可利用该漏洞绕过安全限制。以下产品和版本受到影响:基于Windows和Linux平台的HPE XP Command View AE Suite DevMgr 8.5.3-00之前版本;基于基于Windows和Linux平台的RepMgr 8.5.3-00之前的版本;基于Windows、Linux、Solaris和AIX平台的HDLM 8.5.3-00之前版本。
|参考资料

来源:support.hpe.com

链接:https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03822en_us