zsh 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1296820 漏洞类型 输入验证错误
发布时间 2018-09-06 更新时间 2019-08-08
CVE编号 CVE-2018-13259 CNNVD-ID CNNVD-201809-229
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201809-229
|漏洞详情
zsh是一个使用在Linux系统中的交互式命令解释器和命令编程语言。 zsh 5.6之前版本中存在安全漏洞,该漏洞源于Shebang行如果超过64个字符就会被裁断。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:bugs.debian.org

链接:https://bugs.debian.org/908000


来源:sourceforge.net

链接:https://sourceforge.net/p/zsh/code/ci/1c4c7b6a4d17294df028322b70c53803a402233d


来源:www.zsh.org

链接:https://www.zsh.org/mla/zsh-announce/136