Poppler 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1298555 漏洞类型 资源管理错误
发布时间 2018-09-07 更新时间 2020-07-27
CVE编号 CVE-2018-16646 CNNVD-ID CNNVD-201809-287
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201809-287
|漏洞详情
Poppler是一个用于生成PDF的C++类库,该库是从Xpdf(PDF阅读器)继承而来。 Poppler 0.68.0版本中的Parser.cc文件的‘Parser::getObj()’函数存在安全漏洞。远程攻击者可借助特制的文件利用该漏洞造成拒绝服务(无限递归)。
|参考资料

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1622951