Apache ActiveMQ Client 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1304954 漏洞类型 信任管理问题
发布时间 2018-09-10 更新时间 2019-07-17
CVE编号 CVE-2018-11775 CNNVD-ID CNNVD-201809-441
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/105335
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201809-441
|漏洞详情
Apache ActiveMQ Client是美国阿帕奇(Apache)软件基金会所研发的一套开源消息中间件的客户端程序,它支持Java消息服务、集群、Spring Framework等。 Apache ActiveMQ Client 5.15.6之前版本中存在安全漏洞,该漏洞源于客户端缺少对TLS主机名的验证。攻击者可利用该漏洞在使用ActiveMQ客户端的Java应用程序和ActiveMQ server之间实施中间人攻击。
|受影响的产品
Apache ActiveMQ 5.15.6
|参考资料

来源:activemq.apache.org

链接:http://activemq.apache.org/security-advisories.data/CVE-2018-11775-announcement.txt