PowerDNS Authoritative Server和PowerDNS Recursor 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1306905 漏洞类型 资源管理错误
发布时间 2018-09-12 更新时间 2019-10-17
CVE编号 CVE-2016-7068 CNNVD-ID CNNVD-201809-568
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201809-568
|漏洞详情
PowerDNS Authoritative Server和PowerDNS Recursor都是荷兰PowerDNS公司的产品。PowerDNS Authoritative Server是一款DNS服务器。PowerDNS Recursor是一款域名解析服务器。 PowerDNS Authoritative Server和PowerDNS Recursor中存在安全漏洞。远程攻击者可借助特制的DNS查询利用该漏洞造成拒绝服务(系统过载)。以下产品和版本受到影响:PowerDNS Authoritative Server 3.4.11之前版本,4.0.2之前版本;PowerDNS Recursor 3.7.4之前版本,4.0.4之前版本。
|参考资料

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-7068


来源:doc.powerdns.com

链接:https://doc.powerdns.com/md/security/powerdns-advisory-2016-02/