Monstra CMS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1309639 漏洞类型 跨站脚本
发布时间 2018-09-14 更新时间 2019-07-24
CVE编号 CVE-2018-17024 CNNVD-ID CNNVD-201809-651
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201809-651
|漏洞详情
Monstra CMS是乌克兰软件开发者Sergey Romanenko所研发的一套基于PHP的轻量级内容管理系统(CMS)。该系统具有易于安装使用、可扩展等特点。 Monstra CMS 3.0.4版本中的admin/index.php文件存在跨站脚本漏洞。远程攻击者可借助‘page_meta_title’参数利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:github.com

链接:https://github.com/monstra-cms/monstra/issues/458