CuppaCMS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1326397 漏洞类型 跨站脚本
发布时间 2018-09-25 更新时间 2019-09-17
CVE编号 CVE-2018-17300 CNNVD-ID CNNVD-201809-1086
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201809-1086
|漏洞详情
CuppaCMS是一套内容管理系统(CMS)。 CuppaCMS 2018-09-03及之前版本中存在跨站脚本漏洞。远程攻击者可通过向administrator/#/component/table_manager/view/cu_menus URL发送‘section’参数利用该漏洞注入恶意的JavaScript代码。
|参考资料

来源:github.com

链接:https://github.com/CuppaCMS/CuppaCMS/issues/4