Apache HTTP Server 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1327567 漏洞类型 输入验证错误
发布时间 2018-09-25 更新时间 2019-04-17
CVE编号 CVE-2018-11763 CNNVD-ID CNNVD-201809-1130
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/105414
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201809-1130
|漏洞详情
Apache HTTP Server是美国阿帕奇(Apache)软件基金会的一款开源网页服务器。该服务器具有快速、可靠且可通过简单的API进行扩充的特点。 Apache HTTP Server 2.4.17版本至2.4.34版本中存在安全漏洞。攻击者可通过持续发送较大的SETTINGS帧利用该漏洞在客户端占据连接,服务器线程和CPU时间时造成连接超时失效,导致拒绝服务。
|受影响的产品
Apache mod_http2 1.11.0 Apache Apache 2.4.35
|参考资料

来源:httpd.apache.org

链接:https://httpd.apache.org/security/vulnerabilities_24.html