多款Fuji Electric产品缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1330158 漏洞类型 缓冲区错误
发布时间 2018-09-28 更新时间 2019-10-17
CVE编号 CVE-2018-14790 CNNVD-ID CNNVD-201809-1244
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201809-1244
|漏洞详情
Fuji Electric FRENIC Loader等都是日本富士电机(Fuji Electric)公司的变频器。 多款Fuji Electric产品中存在缓冲区越界读取漏洞。远程攻击者可利用该漏洞在设备上执行代码。以下产品和版本受到影响:Fuji Electric FRENIC Loader 3.3版本;FRENIC-Mini (C1)7.3.4.1a版本;FRENIC-Mini (C2)7.3.4.1a版本;FRENIC-Eco 7.3.4.1a版本;FRENIC-Multi 7.3.4.1a版本;FRENIC-MEGA 7.3.4.1a版本;FRENIC-AceA 7.3.4.1a版本。
|参考资料

来源:ics-cert.us-cert.gov

链接:https://ics-cert.us-cert.gov/advisories/ICSA-18-270-03