PTC ThingWorx Platform 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1345385 漏洞类型 跨站脚本
发布时间 2018-10-08 更新时间 2019-09-30
CVE编号 CVE-2018-17218 CNNVD-ID CNNVD-201809-1345
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201809-1345
|漏洞详情
PTC ThingWorx Platform是一套用于开发和部署工业IoT应用程序和增强现实(AR)的平台。 PTC ThingWorx Platform 6.5版本至8.2版本中的SQUEAL存在跨站脚本漏洞。远程攻击者可借助特制的URL利用该漏洞在用户的Web浏览器中执行脚本。
|参考资料

来源:www.ptc.com

链接:https://www.ptc.com/en/support/article?n=CS291004