Wireshark 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1353499 漏洞类型 代码问题
发布时间 2018-10-15 更新时间 2020-03-23
CVE编号 CVE-2018-18227 CNNVD-ID CNNVD-201810-657
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201810-657
|漏洞详情
Wireshark(前称Ethereal)是Wireshark团队开发的一套网络数据包分析软件。该软件的功能是截取网络数据包,并显示出详细的数据以供分析。 Wireshark 2.6.0版本至2.6.3版本和2.4.0版本至2.4.9版本中的epan/dissectors/packet-mswsp.c文件存在安全漏洞。攻击者可利用该漏洞造成MS-WSP协议解析器崩溃。
|参考资料

来源:bugs.wireshark.org

链接:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=15119


来源:code.wireshark.org

链接:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=d443be449a52f95df5754adc39e1f3472fec2f03


来源:www.wireshark.org

链接:https://www.wireshark.org/security/wnpa-sec-2018-47.html