GAIN SAGA1-L Series产品安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1366320 漏洞类型 缓冲区错误
发布时间 2018-10-24 更新时间 2019-09-23
CVE编号 CVE-2018-20783 CNNVD-ID CNNVD-201810-1207
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201810-1207
|漏洞详情
PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHPGroup和开放源代码社区的共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。以下产品及版本受到影响:PHP 5.6.39之前版本,7.0.33之前的7.x版本,7.1.25之前的7.1.x版本,7.2.13之前的7.2.x版本。
|参考资料

来源:ics-cert.us-cert.gov

链接:https://ics-cert.us-cert.gov/advisories/ICSA-18-296-02