D-link DSL-2640T 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1368072 漏洞类型 跨站脚本
发布时间 2018-10-25 更新时间 2018-10-25
CVE编号 CVE-2018-18636 CNNVD-ID CNNVD-201810-1229
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201810-1229
|漏洞详情
D-link DSL-2640T是友讯(D-Link)公司的一款无线路由器。 D-link DSL-2640T中的cgi-bin/webcm页面存在跨站脚本漏洞。远程攻击者可借助‘var:RelaodHref’或‘var:conid’参数利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:cxsecurity.com

链接:https://cxsecurity.com/issue/WLB-2018100107


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/149785/D-Link-DSL-2640T-Cross-Site-Scripting.html