Drupal 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1368161 漏洞类型 跨站脚本
发布时间 2018-10-25 更新时间 2018-10-25
CVE编号 CVE-2018-7603 CNNVD-ID CNNVD-201810-1261
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201810-1261
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。 Drupal 7.x版本中的搜索自动填充功能存在跨站脚本漏洞,该漏洞源于程序对用户提交的输入验证不当。远程攻击者可借助特制的URL利用该漏洞在用户的Web浏览器中执行脚本。
|参考资料

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10735685