Apple macOS Sierra afpserver 输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1377174 漏洞类型 输入验证错误
发布时间 2018-10-31 更新时间 2019-04-09
CVE编号 CVE-2018-4295 CNNVD-ID CNNVD-201810-1463
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201810-1463
|漏洞详情
Apple macOS Mojave是美国苹果(Apple)公司的一套专为Mac计算机所开发的专用操作系统。afpserver是其中的一个苹果存档协议服务器组件。 Apple macOS Mojave 10.14之前版本中的afpserver组件存在输入验证错误漏洞。远程攻击者可借助HTTP客户端利用该漏洞攻击AFP服务器。
|参考资料

来源:securitytracker.com

链接:https://securitytracker.com/id/1042004