Apple macOS Sierra Kernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1377175 漏洞类型 缓冲区错误
发布时间 2018-10-31 更新时间 2019-04-09
CVE编号 CVE-2018-4291 CNNVD-ID CNNVD-201810-1462
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201810-1462
|漏洞详情
Apple macOS High Sierra是美国苹果(Apple)公司的一套专为Mac计算机所开发的专用操作系统。Kernel是其中的一个内核组件。 Apple macOS High Sierra 10.13.6之前版本中的Kernel组件存在缓冲区错误漏洞。攻击者可利用该漏洞以系统权限执行任意代码(内存损坏)。
|参考资料

来源:securitytracker.com

链接:https://securitytracker.com/id/1042004