merge package 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1377186 漏洞类型 输入验证错误
发布时间 2018-10-31 更新时间 2019-09-24
CVE编号 CVE-2018-16469 CNNVD-ID CNNVD-201810-1451
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201810-1451
|漏洞详情
merge package是一个用于将多个对象合并为一个的软件包。 merge package 1.2之前版本中的‘merge.recursive’函数存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。
|参考资料

来源:hackerone.com

链接:https://hackerone.com/reports/381194