Netwide Assembler 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1385458 漏洞类型 资源管理错误
发布时间 2018-11-13 更新时间 2019-10-23
CVE编号 CVE-2018-19213 CNNVD-ID CNNVD-201811-314
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-314
|漏洞详情
Netwide Assembler(NASM)是一个基于Linux的汇编器,它能够创建二进制文件并编写引导加载程序。 NASM 2.14rc16及之前版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(内存泄露)。
|参考资料

来源:bugzilla.nasm.us

链接:https://bugzilla.nasm.us/show_bug.cgi?id=3392524