PHP 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1399891 漏洞类型 代码问题
发布时间 2018-11-21 更新时间 2019-10-23
CVE编号 CVE-2018-19396 CNNVD-ID CNNVD-201811-620
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-620
|漏洞详情
PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。 PHP 5.x版本至7.1.24版本中的ext/standard/var_unserializer.c文件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(应用程序崩溃)。
|参考资料

来源:bugs.php.net

链接:https://bugs.php.net/bug.php?id=77177