Pixman 数字错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1402988 漏洞类型 输入验证错误
发布时间 2018-11-23 更新时间 2019-08-08
CVE编号 CVE-2015-5297 CNNVD-ID CNNVD-201811-657
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-657
|漏洞详情
Pixman是一个开源且使用C语言编写的用于像素操作的软件库,它提供图像合成、图像光栅化等功能。 Pixman 0.32.8之前版本中的‘general_composite_rect()’函数存在数字错误漏洞。攻击者可利用该漏洞造成使用pixman的应用程序崩溃或执行任意代码。
|参考资料

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1651585