WordPress Easy Testimonials插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1408919 漏洞类型 跨站脚本
发布时间 2018-11-27 更新时间 2018-11-27
CVE编号 CVE-2018-19564 CNNVD-ID CNNVD-201811-709
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-709
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Easy Testimonials plugin是使用在其中的一个推荐窗口插件。 WordPress Easy Testimonials插件3.2版本中的wp-admin/post.php文件存在跨站脚本漏洞。远程攻击者可借助‘_ikcf_client’、‘_ikcf_position’和‘_ikcf_other’参数利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/45900/