tp4a TELEPORT 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1408927 漏洞类型 跨站请求伪造
发布时间 2018-11-27 更新时间 2018-11-27
CVE编号 CVE-2018-19555 CNNVD-ID CNNVD-201811-701
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-701
|漏洞详情
tp4a TELEPORT是一套堡垒机系统。该系统支持RDP和SSH协议的跳转和管理。 tp4a TELEPORT 3.1.0版本中存在跨站请求伪造漏洞。远程攻击者可借助user/do-reset-password利用该漏洞更改任意密码(如:管理员密码)。
|参考资料

来源:github.com

链接:https://github.com/Spicy1chicken/test/blob/master/Loophole_details.doc