dotCMS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1408928 漏洞类型 跨站脚本
发布时间 2018-11-27 更新时间 2018-11-27
CVE编号 CVE-2018-19554 CNNVD-ID CNNVD-201811-700
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-700
|漏洞详情
dotCMS是美国dotCMS公司的一套内容管理系统(CMS)。该系统支持RSS订阅、博客、论坛等模块,并具有易于扩展和构建的特点。 dotCMS 5.0.3及之前版本中存在跨站脚本漏洞。远程攻击者可借助html/js/dotcms/dijit/image/image_tool.jsp文件的‘inode’、‘identifier’或‘fieldName’参数利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:medium.com

链接:https://medium.com/@buxuqua/dotcms-xss-65cdc4174815