Micro Focus openSUSE Leap和SUSE Linux Enterprise PAM 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1410441 漏洞类型
发布时间 2018-11-28 更新时间 2019-10-17
CVE编号 CVE-2018-17953 CNNVD-ID CNNVD-201811-747
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-747
|漏洞详情
Micro Focus openSUSE Leap和SUSE Linux Enterprise都是英国Micro Focus公司的不同版本的Linux操作系统。PAM是其中的一个可插拔认证模块。 Micro Focus openSUSE Leap 15.0版本和SUSE Linux Enterprise 15版本中的PAM 1.3.0版本存在安全漏洞,该漏洞源于pam_access.so文件没有正确地处理对IP地址和子网络的过滤。攻击者可借助不正确的变量利用该漏洞绕过访问控制。
|参考资料

来源:bugzilla.suse.com

链接:https://bugzilla.suse.com/show_bug.cgi?id=1115640