Wireshark LBMPDM解析器安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1411894 漏洞类型 缓冲区错误
发布时间 2018-11-29 更新时间 2020-03-23
CVE编号 CVE-2018-19623 CNNVD-ID CNNVD-201811-869
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-869
|漏洞详情
Wireshark(前称Ethereal)是Wireshark团队开发的一套网络数据包分析软件。该软件的功能是截取网络数据包,并显示出详细的数据以供分析。LBMPDM dissector是其中的一个LBMPDM解析器。 Wireshark 2.6.0版本至2.6.4版本和2.4.0版本至2.4.10版本中的LBMPDM解析器存在安全漏洞。远程攻击者可通过注入畸形的数据包或诱使用户读取畸形的数据包跟踪文件利用该漏洞造成Wireshark崩溃。
|参考资料

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/150515/Wireshark-Analyzer-2.6.5.html


来源:bugs.wireshark.org

链接:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=15132


来源:code.wireshark.org

链接:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=9c8645ec7b28e4d7193962ecd2a418613bf6a84f


来源:www.wireshark.org

链接:https://www.wireshark.org/security/wnpa-sec-2018-53.html