Joyent Node.js 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1411910 漏洞类型 资源管理错误
发布时间 2018-11-29 更新时间 2020-03-23
CVE编号 CVE-2018-12122 CNNVD-ID CNNVD-201811-851
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-851
|漏洞详情
Joyent Node.js是美国Joyent公司的一套建立在Google V8 JavaScript引擎之上的网络应用平台。该平台主要用于构建高度可伸缩的应用程序,以及编写能够处理数万条且同时连接到一个物理机的连接代码。 Joyent Node.js中存在资源管理错误漏洞。攻击者可利用该漏洞造成拒绝服务。以下版本受到影响:Joyent Node.js 6.15.0之前版本,8.14.0之前版本,10.14.0之前版本,11.3.0之前版本。
|参考资料

来源:nodejs.org

链接:https://nodejs.org/en/blog/vulnerability/november-2018-security-releases/