FreeBSD 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1411913 漏洞类型 缓冲区错误
发布时间 2018-11-28 更新时间 2018-11-28
CVE编号 CVE-2018-17156 CNNVD-ID CNNVD-201811-847
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/106052
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-847
|漏洞详情
FreeBSD是由Core Team团队负责的FreeBSD项目中的一套类Unix自由操作系统,是经过BSD、386BSD和4.4BSD发展而来的类Unix的一个重要分支。 FreeBSD 11.2-STABLE(r340268)之前版本和11.2-RELEASE-p5之前版本中存在缓冲区溢出漏洞。攻击者可利用该漏洞执行任意代码或造成拒绝服务。
|受影响的产品
FreeBSD Freebsd 11.2-STABLE(r340268) FreeBSD Freebsd 11.2-RELEASE-p5
|参考资料

来源:security.freebsd.org

链接:https://security.freebsd.org/advisories/FreeBSD-EN-18:13.icmp.asc