QNAP QTS 命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1411917 漏洞类型 命令注入
发布时间 2018-11-29 更新时间 2019-10-23
CVE编号 CVE-2018-14746 CNNVD-ID CNNVD-201811-843
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-843
|漏洞详情
QNAP QTS是中国威联通(QNAP Systems)公司的一套Turbo NAS作业系统。该系统可提供档案储存、管理、备份,多媒体应用及安全监控等功能。 QNAP QTS中存在命令注入漏洞。远程攻击者可利用该漏洞在NAS上运行任意命令。以下版本受到影响:QNAP QTS 4.3.5 build 20181013及之前版本,4.3.4 build 20181008及之前版本,4.3.3 build 20180829及之前版本,4.2.6 build 20180829及之前版本。
|参考资料

来源:www.qnap.com

链接:https://www.qnap.com/zh-tw/security-advisory/nas-201811-22