libsndfile 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1413308 漏洞类型 缓冲区错误
发布时间 2018-11-30 更新时间 2019-06-11
CVE编号 CVE-2018-19758 CNNVD-ID CNNVD-201811-931
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201811-931
|漏洞详情
libsndfile是软件开发者Erik de Castro Lopo所研发的一个通过标准接口读写AIFF、AU和WAV等格式的音频文件的C库。 libsndfile 1.0.28版本中的wav.c文件存在基于堆的缓冲区越界读取漏洞。攻击者可利用该漏洞造成拒绝服务。
|参考资料

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1643812