PHP-Proxy 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1417747 漏洞类型 跨站脚本
发布时间 2018-12-03 更新时间 2018-12-03
CVE编号 CVE-2018-19785 CNNVD-ID CNNVD-201812-002
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-002
|漏洞详情
PHP-Proxy是一款基于PHP的代理程序。 PHP-Proxy 5.1.0及之前版本中的index.php页面存在跨站脚本漏洞。远程攻击者可借助URL字段利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:github.com

链接:https://github.com/Athlon1600/php-proxy-app/issues/140


来源:github.com

链接:https://github.com/eddietcc/CVEnotes/blob/master/PHP-Proxy/RADME.md