Brocade Fabric OS proxy service 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1419322 漏洞类型 权限许可和访问控制问题
发布时间 2018-12-04 更新时间 2019-10-23
CVE编号 CVE-2018-6440 CNNVD-ID CNNVD-201812-040
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-040
|漏洞详情
Brocade Fabric OS(FOS)是美国博科通讯系统(Brocade)公司的一套使用在交换机和路由器等设备中的嵌入式操作系统。proxy service是其中的一个代理服务组件。 Brocade FOS中的proxy service存在安全漏洞。远程攻击者可利用该漏洞获取敏感信息并可能造成拒绝服务。以下版本受到影响:Brocade FOS 8.2.1之前版本,8.1.2f之前版本,8.0.2f之前版本,7.4.2d之前版本。
|参考资料

来源:www.broadcom.com

链接:https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-733