LibSass 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1420811 漏洞类型 缓冲区错误
发布时间 2018-12-05 更新时间 2019-07-25
CVE编号 CVE-2018-19839 CNNVD-ID CNNVD-201812-072
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-072
|漏洞详情
LibSass是一个开源的使用C语言编写的Sass(CSS扩展语言)解析器。 LibSass 3.5.5之前版本中的sass_context.cpp文件的‘handle_error’函数存在安全漏洞。攻击者可借助特制的sass文件利用该漏洞造成拒绝服务。
|参考资料

来源:github.com

链接:https://github.com/sass/libsass/issues/2657


来源:github.com

链接:https://github.com/sass/libsass/pull/2767