Freeware Advanced Audio Coder 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1422481 漏洞类型
发布时间 2018-12-06 更新时间 2018-12-06
CVE编号 CVE-2018-19887 CNNVD-ID CNNVD-201812-173
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-173
|漏洞详情
Freeware Advanced Audio Coder(FAAC)是一个免费的高级音频编码器。 FAAC 1.29.9.2版本中的libfaac/huff2.c文件的‘huffcode’函数存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(段错误和应用程序崩溃)。
|参考资料

来源:github.com

链接:https://github.com/knik0/faac/issues/21