Android 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1424096 漏洞类型 缓冲区错误
发布时间 2018-12-07 更新时间 2019-11-14
CVE编号 CVE-2018-9549 CNNVD-ID CNNVD-201812-241
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-241
|漏洞详情
Android是美国谷歌(Google)公司和开放手持设备联盟(简称OHA)共同开发的一套以Linux为基础的开源操作系统。 Android中的lpp_tran.cpp文件的‘lppTransposer’函数存在越界写入漏洞,该漏洞源于程序缺少边界检测。远程攻击者可利用该漏洞执行代码。以下版本受到影响:Android 7.0版本,7.1.1版本,7.1.2版本,8.0版本,8.1版本,9版本。
|参考资料

来源:source.android.com

链接:https://source.android.com/security/bulletin/2018-12-01